<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lancaster City Small Business Emergency Fund</title>
	<meta name="description" content="The Lancaster City Small Business Emergency Fund is a new fund composed of both grants and loans to provide emergency relief to small businesses struggling under the financial impact of COVID-19." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lancastercitysmallbizemergencyfund.com/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Lancaster City Small Business Emergency Fund" />
	<meta property="og:description" content="The Lancaster City Small Business Emergency Fund is a new fund composed of both grants and loans to provide emergency relief to small businesses struggling under the financial impact of COVID-19." />
	<meta property="og:url" content="https://lancastercitysmallbizemergencyfund.com/" />
	<meta property="og:site_name" content="Lancaster City Small Business Emergency Fund" />
	<meta property="article:modified_time" content="2020-05-07T14:01:02+00:00" />
	<meta property="og:image" content="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/LancFund_05.jpg" />
	<meta property="og:image:width" content="1448" />
	<meta property="og:image:height" content="455" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lancastercitysmallbizemergencyfund.com/#website","url":"https://lancastercitysmallbizemergencyfund.com/","name":"Lancaster City Small Business Emergency Fund","description":"A grant and loan program to help Lancaster City\u2019s small businesses survive the COVID-19 crisis","potentialAction":[{"@type":"SearchAction","target":"https://lancastercitysmallbizemergencyfund.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lancastercitysmallbizemergencyfund.com/#primaryimage","inLanguage":"en-US","url":"https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/LancFund_05.jpg","width":1448,"height":455},{"@type":"WebPage","@id":"https://lancastercitysmallbizemergencyfund.com/#webpage","url":"https://lancastercitysmallbizemergencyfund.com/","name":"Lancaster City Small Business Emergency Fund","isPartOf":{"@id":"https://lancastercitysmallbizemergencyfund.com/#website"},"primaryImageOfPage":{"@id":"https://lancastercitysmallbizemergencyfund.com/#primaryimage"},"datePublished":"2020-04-02T18:00:30+00:00","dateModified":"2020-05-07T14:01:02+00:00","description":"The Lancaster City Small Business Emergency Fund is a new\u00a0fund composed of both grants and loans to provide emergency relief to small businesses struggling under the financial impact of COVID-19.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lancastercitysmallbizemergencyfund.com/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lancaster City Small Business Emergency Fund &raquo; Feed" href="https://lancastercitysmallbizemergencyfund.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lancaster City Small Business Emergency Fund &raquo; Comments Feed" href="https://lancastercitysmallbizemergencyfund.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Lancaster City Small Business Emergency Fund &raquo; Lancaster City Small Business Emergency Fund Comments Feed" href="https://lancastercitysmallbizemergencyfund.com/sample-page/feed/" />

		<meta property="og:title" content="Lancaster City Small Business Emergency Fund"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://lancastercitysmallbizemergencyfund.com/"/>
		<meta property="og:site_name" content="Lancaster City Small Business Emergency Fund"/>
		<meta property="og:description" content="The Lancaster City Small Business Emergency Fund is a new fund composed of both grants and loans to provide emergency relief to small businesses struggling under the financial impact of COVID-19. The Emergency Fund is designed to help small and very small businesses within the City of"/>

									<meta property="og:image" content="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/LancFund_05.jpg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lancastercitysmallbizemergencyfund.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://lancastercitysmallbizemergencyfund.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://lancastercitysmallbizemergencyfund.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://lancastercitysmallbizemergencyfund.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.6' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://lancastercitysmallbizemergencyfund.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.6' type='text/css' media='' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://lancastercitysmallbizemergencyfund.com/wp-content/themes/Avada/assets/css/style.min.css?ver=6.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://lancastercitysmallbizemergencyfund.com/wp-content/themes/Avada-Child-Theme/style.css?ver=5.4.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://lancastercitysmallbizemergencyfund.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=6.2.3' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='https://lancastercitysmallbizemergencyfund.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/fusion-styles/9cc8820ae9292f7f791e6ef1c8fc6178.min.css?ver=2.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://lancastercitysmallbizemergencyfund.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lancastercitysmallbizemergencyfund.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://lancastercitysmallbizemergencyfund.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lancastercitysmallbizemergencyfund.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lancastercitysmallbizemergencyfund.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://lancastercitysmallbizemergencyfund.com/' />
<link rel="alternate" type="application/json+oembed" href="https://lancastercitysmallbizemergencyfund.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flancastercitysmallbizemergencyfund.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lancastercitysmallbizemergencyfund.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flancastercitysmallbizemergencyfund.com%2F&#038;format=xml" />
<style type="text/css">p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }#google_language_translator { width:auto !important; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }#google_language_translator {color: transparent;}body { top:0px !important; }#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f89406; }.goog-te-gadget .goog-te-combo { width:100%; }</style><style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style>		<style type="text/css" id="wp-custom-css">
			.tablepress-id-1 tbody td {
    border: 1px solid #000000 !important;
	padding: 20px;
}

.tablepress .column-1 {
	width: 36%;
}

.tablepress tbody td {
    border: 1px solid #000000 !important;
	padding: 20px;
}

@media only screen and (max-width: 600px) {
 .tablepress-id-1 tbody td {
	padding: 5px;
}
}		</style>
				<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		
	</head>

<body data-rsssl=1 class="home page-template-default page page-id-2 fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow- layout-scroll-offset-full avada-has-zero-margin-offset-top avada-has-header-hidden mobile-menu-design-classic fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-clean fusion-main-menu-search-overlay fusion-avatar-circle avada-dropdown-styles avada-blog-layout-large avada-blog-archive-layout-large avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mobile-menu-search avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-header-border-color-full-transparent avada-has-pagination-width_height avada-flyout-menu-direction-fade avada-ec-views-v1" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
						
			
		<div id="sliders-container">
					</div>
				
			
			<div class="avada-page-titlebar-wrapper">
							</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">
<section id="content" style="width: 100%;">
					<div id="post-2" class="post-2 page type-page status-publish has-post-thumbnail hentry">
			<span class="entry-title rich-snippet-hidden">Lancaster City Small Business Emergency Fund</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://lancastercitysmallbizemergencyfund.com/author/gavinadmin/" title="Posts by gavinadmin" rel="author">gavinadmin</a></span></span><span class="updated rich-snippet-hidden">2020-05-07T14:01:02+00:00</span>
						<div class="fusion-flexslider fusion-flexslider-loading flexslider post-slideshow">
				<ul class="slides">
					<li><a href="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/LancFund_05.jpg" data-rel="iLightbox[gallery2]" title="" data-title="LancFund_05" data-caption=""><img src="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/LancFund_05.jpg" alt="" /></a></li>				</ul>
			</div>
			
			<div class="post-content">
				<h4><img class="alignnone size-full wp-image-181" src="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/05/fund_partners-V6.jpg" alt="" width="1448" height="162" srcset="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/05/fund_partners-V6-200x22.jpg 200w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/05/fund_partners-V6-300x34.jpg 300w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/05/fund_partners-V6-400x45.jpg 400w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/05/fund_partners-V6-600x67.jpg 600w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/05/fund_partners-V6-768x86.jpg 768w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/05/fund_partners-V6-800x90.jpg 800w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/05/fund_partners-V6-1024x115.jpg 1024w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/05/fund_partners-V6-1200x134.jpg 1200w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/05/fund_partners-V6.jpg 1448w" sizes="(max-width: 1448px) 100vw, 1448px" /></h4>
<blockquote><p><strong>The Lancaster City Small Business Emergency Fund</strong> <span lang="EN">is a new </span>fund composed of both grants and loans to provide emergency relief to small businesses struggling under the financial impact of COVID-19. The Emergency Fund is designed to help small and very small businesses within the City of Lancaster, PA.</p>
<p>The fund was created over the past month and is in response to the urgent needs of the Lancaster City business community in the midst of the dramatic economic downturn sparked by the pandemic. Federal resources provided through the CARES Act offer important resources, <em>but due to the overwhelming need, they will likely be insufficient and will not reach the most vulnerable small businesses in our community.</em></p>
<p>The April 29th, 2020 launch of the Lancaster City Small Business Emergency Fund will open with $1.25 Million available in highly flexible, low-interest loans, and approximately $250,000 available in grants. These resources will be offered to businesses with under $1 Million dollars in annual revenue.</p></blockquote>
<h3><img class="alignnone size-full wp-image-120" src="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/lancFund_Orange03.jpg" alt="" width="1448" height="224" srcset="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/lancFund_Orange03-200x31.jpg 200w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/lancFund_Orange03-300x46.jpg 300w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/lancFund_Orange03-400x62.jpg 400w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/lancFund_Orange03-600x93.jpg 600w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/lancFund_Orange03-768x119.jpg 768w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/lancFund_Orange03-800x124.jpg 800w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/lancFund_Orange03-1024x158.jpg 1024w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/lancFund_Orange03-1200x186.jpg 1200w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/lancFund_Orange03.jpg 1448w" sizes="(max-width: 1448px) 100vw, 1448px" /></h3>
<h3><strong><span style="color: #993300;">APPLY NOW!</span></strong></h3>
<h3><a href="https://assetspa.org/offerings/community-lending/lancaster-city-small-business-emergency-fund/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-139" src="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/apply-grant.jpg" alt="" width="224" height="59" srcset="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/apply-grant-200x53.jpg 200w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/apply-grant.jpg 224w" sizes="(max-width: 224px) 100vw, 224px" /></a></h3>
<h3><a href="https://communityfirstfund.org/financing/covid-loans/lanc-city-emergency-fund/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-140" src="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/apply-loan.jpg" alt="" width="224" height="59" srcset="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/apply-loan-200x53.jpg 200w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/apply-loan.jpg 224w" sizes="(max-width: 224px) 100vw, 224px" /></a></h3>
<h3><strong><span style="color: #993300;">BUSINESS QUALIFICATIONS AND ELIGIBILITY REQUIREMENTS</span> </strong></h3>

<table id="tablepress-1" class="tablepress tablepress-id-1">
<tbody class="row-hover">
<tr class="row-1 odd">
	<td class="column-1"><strong>Purpose</strong></td><td class="column-2">This fund is intended to support an inclusive and diverse small business environment within Lancaster City. Businesses with up to $1 million in annual revenue may apply.  </td>
</tr>
<tr class="row-2 even">
	<td class="column-1"><strong>Business Qualifications</strong></td><td class="column-2">This is NOT a first-come, first-serve fund. All applications will be equitably considered based on the following characteristics.<br />
<br />
• Longevity in business<br />
• Long-term sustainability <br />
• Local economic and community impact of business <br />
• Positive business practices<br />
• Location of business in Lancaster City <br />
• Impact on the streetscape of Lancaster City <br />
• Number of employees<br />
• Likelihood of survival if these funds are received <br />
• Severity of current need<br />
 <br />
*The Review Committee reserves the right to add further priorities or change eligibility criteria based upon applicant pool.</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1"><strong>Eligibility</strong></td><td class="column-2">• Businesses can only apply for EITHER a grant or a loan and are encouraged to consider the best solution for their business based upon cash needs and ability to take on more debt.<br />
• Businesses under $500,000 in annual revenue can apply for EITHER a grant or a loan.<br />
• Businesses between $500,000 - $1 million in annual revenue are eligible to apply for a loan ONLY. <br />
• Owners of multiple businesses can only apply for funding for ONE of their businesses.<br />
• Business must operate within Lancaster City.</td>
</tr>
<tr class="row-4 even">
	<td class="column-1"><strong>Eligibility Specific to PPP and EIDL</strong></td><td class="column-2">If a business has received PPP or EIDL funding, <strong>they may not be eligible for a grant</strong>. They can, however, apply for a loan.<br />
<br />
A business that has received funding from PPP or the EIDL advance and it is less than the grant amount they can apply for through this Emergency Fund ($2,500 or $5,000), they may be eligible to receive the difference. Businesses in this category are encouraged to apply. See the stipulations below for more clarification:<br />
<br />
For businesses who applied AND received PPP or EIDL:<br />
<br />
<strong>1) Eligible for Grant Funding</strong> if business received funds from EIDL or PPP less than the grant amount than can be applied through the Emergency fund<br />
<ul><li><strong>Revenue up to $250,000: </strong>Grant amount up to $2,500<br />
<ul><li><strong><em>EIDL and/or PPP award must be less than $2,500</em></strong></li></ul></li><br />
<li><strong>Revenue $250,001-$500,000:</strong> Grant amount up to $5,000<ul><li><strong><em>EIDL and/or PPP award must be less than $5,000</em></strong></li></ul></li></ul><br />
<strong>2) Not eligible for Grant Funding</strong> if business received funds from EIDL or PPP more than the grant amount than can be applied through the Emergency fund<br />
<ul><li><strong>Revenue up to $250,000:</strong> Grant amount up to $2,500<br />
<ul><li><strong><em>EIDL and/or PPP award is more than $2,500</em></strong></li></ul></li><br />
<li><strong>Revenue $250,001-$500,000:</strong> Grant amount up to $5,000<br />
<ul><li><strong><em>EIDL and/or PPP award is more than $5,000</em></strong></li></ul></li></ul></td>
</tr>
</tbody>
</table>
<!-- #tablepress-1 from cache -->
<h3><strong><span style="color: #993300;">GRANT AND LOAN PROGRAMS</span> </strong></h3>
<p><strong>The Lancaster City Small Business Emergency Fund includes the following three programs:</strong></p>

<table id="tablepress-2" class="tablepress tablepress-id-2">
<tbody class="row-hover">
<tr class="row-1 odd">
	<td class="column-1"><strong>Relief Program:</strong></td><td class="column-2"><strong>Eligible Businesses:</strong></td><td class="column-3"><strong>Amount Available per Business:</strong></td><td class="column-4"><strong>What you'll need to apply:</strong></td>
</tr>
<tr class="row-2 even">
	<td class="column-1"><strong>Business Grant</strong><br />
<a href="https://assetspa.org/offerings/community-lending/lancaster-city-small-business-emergency-fund/" target="_blank" rel="noopener noreferrer">Apply for a GRANT</a></td><td class="column-2">Annual revenue under $250,000</td><td class="column-3">Up to <strong>$2,500</strong> grant; final amount determined by review committee </td><td class="column-4">• Most recent tax return (2018 or 2019)</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1"><strong>Business Grant</strong><br />
<a href="https://assetspa.org/offerings/community-lending/lancaster-city-small-business-emergency-fund/" target="_blank" rel="noopener noreferrer">Apply for a GRANT</a></td><td class="column-2">Annual revenue $250,001 - $500,000<br />
</td><td class="column-3">Up to <strong>$5,000</strong> grant; final amount determined by review </td><td class="column-4">• Most recent tax return (2018 or 2019)</td>
</tr>
<tr class="row-4 even">
	<td class="column-1"><strong>Small Business Loan</strong> <br />
<a href="https://communityfirstfund.org/financing/covid-loans/lanc-city-emergency-fund/" target="_blank" rel="noopener noreferrer">Apply for a LOAN</a></td><td class="column-2">Annual revenue up to $1 million</td><td class="column-3">Up to <strong>$25,000</strong> loan; final amount determined by review <br />
<br />
<strong>Loan Terms</strong><br />
• 5-year loan<br />
• 0% interest for the first year<br />
• First payment is made after 6 months<br />
• 4% interest years 2-5</td><td class="column-4">• Most recent Business Tax Return (2018 or 2019)<br />
<br />
• If you have not filed your 2019 Business Tax Return, provide your December 31, 2019 Internally-prepared financial statement in addition to your 2018 Business Tax Return<br />
<br />
• Listing of personal assets, liabilities, and net worth (entered into application directly)<br />
<br />
• List of all business debt (entered into application directly)<br />
*Please Note: We will pull credit reports and conduct lien searches on businesses<br />
<br />
• A description of the impact of COVID-19 on your business and your recovery plan (entered into application directly)<br />
**Collateral may be required for some loans<br />
 </td>
</tr>
</tbody>
</table>
<!-- #tablepress-2 from cache -->
<h3><span style="color: #993300;"><strong>APPLICATION INFORMATION</strong></span></h3>
<p><em><span style="color: #993300;"><strong>Applications will be open from April 29th (9 a.m.) to May 10th (11:59 p.m.).</strong><strong> Links to both applications will be posted on this website starting April 29th.</strong> </span></em></p>
<p><strong><i>This is NOT a first-come, first-served fund. Once the applications close on May 10th, all applications will be equally considered.</i></strong></p>
<p>We’re committed to a simple, low-barrier process. All cumbersome and non-essential steps have been removed. <strong>Businesses can only apply for EITHER a grant or a loan and are encouraged to consider the best solution for their businesses based upon cash needs and ability to take on more debt. Remember, owners of multiple businesses can only apply for funding for ONE of their businesses. </strong></p>
<p>There will be <strong>two </strong>separate applications—one for grants and one for loans. All applications will be available in English and Spanish.</p>
<h3><span style="color: #993300;"><strong>MANAGEMENT &amp; DISTRIBUTION OF FUNDS</strong></span></h3>
<p><a href="https://assetspa.org" target="_blank" rel="noopener noreferrer"><strong>ASSETS</strong></a> and <a href="https://communityfirstfund.org" target="_blank" rel="noopener noreferrer"><strong>Community First Fund</strong></a>—two Lancaster 501(c)(3) nonprofits and certified Community Development Financial Institutions—will be managing and distributing all funding in an equitable, timely, and structured manner.</p>
<p>Once applications close on May 10th, all applications will be equally considered.</p>
<ul>
<li>May 10 — Application closes</li>
<li>May 22 — Grant and Loan decisions completed</li>
<li>May 26 — Grant and Loan disbursements begin</li>
</ul>
<p><!-- /wp:paragraph --></p>
<h3><span style="color: #993300;"><strong>FOUR COMPONENTS OF THE FUND</strong></span></h3>
<p>The approximately $1.5 Million available in the Emergency Fund has been generously contributed by the following entities:</p>
<ol>
<li><strong>City of Lancaster Funding</strong>: $250,000 in loans</li>
<li><strong><a href="https://assetspa.org" target="_blank" rel="noopener noreferrer">ASSETS</a> and <a href="https://communityfirstfund.org" target="_blank" rel="noopener noreferrer">Community First Fund</a> Loan Funds:</strong> Two Lancaster 501(c)(3) nonprofits and certified Community Development Financial Institutions are collectively contributing $1,000,000 in loan capital. These two organizations will also manage and disburse all funds raised.</li>
<li><strong><a href="https://encouragelancaster.com/" target="_blank" rel="noopener noreferrer">EnCourage Lancaster</a> Crowdfunding Campaign</strong>: Individual tax-deductible contributions made through a <a href="https://charity.gofundme.com/o/en/campaign/encourage-lancaster-small-business-emergency-fund" target="_blank" rel="noopener noreferrer">GoFundMe</a> fundraising campaign dispersed as cash grants through the Emergency Fund. This initiative is led by the <a href="https://encouragelancaster.com/" target="_blank" rel="noopener noreferrer">EnCourage Lancaster</a> Small Business organization, an advocacy group of small businesses supporting small businesses, formed in response to the COVID-19 crisis.</li>
<li><b>Foundation + Philanthropic Support:</b> Grant funds provided by the following entities: <strong><a href="https://www.fultonbank.com/" target="_blank" rel="noopener noreferrer">Fulton Bank</a> | <a title="https://www.ferree-foundation.org/" href="https://www.ferree-foundation.org/" target="_blank" rel="noopener noreferrer">Ferree Foundation</a> | <a title="https://www.highfoundation.org/" href="https://www.highfoundation.org/" target="_blank" rel="noopener noreferrer">High Foundation</a> | <a title="https://www.highfoundation.org/" href="https://rodgers-associates.com" target="_blank" rel="noopener noreferrer">Rodgers &amp; Associates</a> | James and Kanoko Clarke</strong></li>
</ol>
<p><!-- /wp:paragraph --></p>
<h3><span style="color: #993300;"><strong>QUESTIONS?</strong></span></h3>
<ul>
<li>Process &amp; Eligibility Fact Sheet: <a href="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/Process_Eligibility_Fact_Sheet.pdf" target="_blank" rel="noopener noreferrer">English</a> | <a href="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/Process_Eligibility_FactSheet_ESPANOL.pdf" target="_blank" rel="noopener noreferrer">Espanol</a></li>
<li>FAQ: <a href="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/FAQ_Sheet-LancCitySmallBizEmergencyFund.pdf" target="_blank" rel="noopener noreferrer">English</a> | <a href="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/FAQ_Sheet-LancCitySmallBizEmergencyFund_Spanish.pdf" target="_blank" rel="noopener noreferrer">Espanol</a></li>
<li>FAQ Webinar recordings &#8211; April 29, 2020: <a href="https://youtu.be/wviiYxLFb6E" target="_blank" rel="noopener noreferrer">English</a> | <a href="https://youtu.be/uJMOLSUVEfA" target="_blank" rel="noopener noreferrer">Espanol</a></li>
<li>Additional Questions?
<ul>
<li>Grant Application: <strong>ASSETS</strong> | <a href="mailto:info@assetspa.org">info@assetspa.org</a> | 717.393.6089 | <a href="http://www.assetspa.org/" target="_blank" rel="noopener noreferrer">www.assetspa.org</a></li>
<li>Loan Application: <strong>Community First Fund</strong> | 717.393.2351 | <a href="https://www.CommunityFirstFund.org" target="_blank" rel="noopener noreferrer">www.communityfirstfund.org</a></li>
</ul>
</li>
</ul>
<h3><strong><span style="color: #993300;">APPLY NOW!</span></strong></h3>
<p><a href="https://assetspa.org/offerings/community-lending/lancaster-city-small-business-emergency-fund/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-139" src="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/apply-grant.jpg" alt="" width="224" height="59" srcset="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/apply-grant-200x53.jpg 200w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/apply-grant.jpg 224w" sizes="(max-width: 224px) 100vw, 224px" /></a></p>
<p><a href="https://communityfirstfund.org/financing/covid-loans/lanc-city-emergency-fund/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-140" src="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/apply-loan.jpg" alt="" width="224" height="59" srcset="https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/apply-loan-200x53.jpg 200w, https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/2020/04/apply-loan.jpg 224w" sizes="(max-width: 224px) 100vw, 224px" /></a></p>
<p><!-- /wp:paragraph --></p>
							</div>
																													</div>
	</section>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
				
	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2020  | All Rights Reserved	</div>
</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<div id="glt-translate-trigger"><span class="notranslate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag mexico"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,es', autoDisplay: false}, 'google_language_translator');}</script><script type='text/javascript' src='https://lancastercitysmallbizemergencyfund.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.6'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://lancastercitysmallbizemergencyfund.com/wp-content/uploads/fusion-scripts/0316d4c0067b748daed88c62f583f150.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://lancastercitysmallbizemergencyfund.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://lancastercitysmallbizemergencyfund.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
						</div>
	</body>
</html>

<!-- Page generated by LiteSpeed Cache 3.0.8.6 on 2020-05-08 18:11:35 -->